Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Can't get Camstudio working correctly.

edited June 2012 in Support
Hi

When I try record something from a video game, it only record the mouse movements one the desktop, not actually the things going on in the game. It's like it stays on the desktop, even when I'm starting the game- I'm recording in "Full screen".

Another problem is that I can't get correct resolutions on the "Fixed region..." When I try to set the region to 1280x720 (my screen resolution is 1280x720) and start recording, it makes an area 958x551 and give the error message "Camstudio could not record using the AVI file using the current processor. Use default compressor?". I'm trying to record by using the
Xvid MPEG-4 Codec.

I'm on a Windows 7 64 bit using the Camstudio v2.6 r294.

I hope you can help me solving this problem.


- Frederik

Comments

  • Frederick,

    Version 2.6b r294 has an error in its computations for screen dimensions. I have to set the fixed region to one pixel smaller than the actual to get it to work (1279X719).

    This is not true on all computers and across all video cards, for some reason. But give it a try.

    Terry
  • When i set the dimensions to 1279x719 and push the record button, it create a field with the dimensions 958x599?

    When will the next stable release be?


    - Frederik
  • edited June 2012
    Frederick,

    Use 2.6c instead:

    http://camstudio.org/forum/discussion/1008/unable-to-install-camstudio-2.6-#Item_2

    But I do not have the problems you are having using the same CamStudio version. You say you are using fixed region and entering those values???

    Terry
  • I'll give the over version a try.

    And yes, I'm using the fixed region with the values you suggested and have also tried 1280x720.

    I'm having an Acer Aspire 3820TG. So the specs are:
    Windows 7 64 bit
    8 GB memory
    Intel Core i5 2.4 GHz
    ATI Mobility Radeon HD 5650


    Maybe it's something with my hardware??
  • I can't get 2.6c working either.

    I downloaded and unzipped the Camstudio files from http://sourceforge.net/projects/camstudio/files/next/

    Then I downloaded the x64 version of Microsoft Visual C++ runtime libraries from https://www.microsoft.com/en-us/download/details.aspx?id=13523

    I copied the file msvcr100.dll to the Camstudio folder cause it was missing. But now I get the error 0xc000007b, cand cant start Camstudio. Is there any way to fix this?


    - Frederik
  • Frederick,

    Hmmmm - I wonder if you need the 32-bit version of the C++ libraries to run CamStudio?? (I have both versions installed.) CamStudio IS a 32-bit program, so possibly that's the issue.

    Terry
Sign In or Register to comment.