Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

avi file won't play using win media player, compressed with camstudio lossless codec v1.5

edited March 2013 in Support
Thanks to all that contribute here, especially Terry. My new avi file (camstudio v2.7) will play using windows media player on my pc with Win 7, but it will not play video, only the audio, on my older machine with win xp. Regarding the older OS running win xp, I did open tools in the windows media player and Ck the box, "download codecs automatically". Any ideas why it is playing only the audio and not the video? I have installed the latest player, but all I see when it plays is a moving colorful graphics show! Thanks ^_^

Comments

  • I don't know if Media Player in XP knows how to get Xvid using the automated download feature, and there likely are a few others missing (Divx and x.264). Which codec were you using to make the video?

    Jawor's Xvid - http://www.digital-digest.com/software/download.php?sid=1052&ssid=0&did=14

    Glad I've been some help already! :-)

    Terry
  • Thanks for that xvid link, I will try to install it! ^_^
    your question, refer to subject line...
    thanks
  • Heh... I'm not always very alert! You'll get better results from Xvid or x.264.

    Terry
  • Your xvid link worked beautifully, and before making a video (using Win 7) I watched your end to end on how to configure it. File size ended up only 55mb for a 5 minute video, compared to my first uncompressed avi video which was almost 1gb! ^_^ I did not take the time to compare the playback of each but I did not notice a major dropoff in quality!
    My xp machine is another story, I'm still having various problems, like skintones turning blue, my xp days are about over, I don't think it is worth all the time to try and make it work.
  • Be sure to have the Xvid quality setting at 1 and you should see good, sharp videos.

    Terry
  • edited February 2014
    I used AppGeeker video converter (http://www.appgeeker.com/how-to/convert-avi-to-mp4-mac.html) with its built-in player, and even in its preview window before conversion, the odd image is shown. (For those interested, the tool supports many audio and video formats and is equipped with basic editing features (check the link). I mainly use this tool to convert to one or some of the supported video formats.)
  • Thanks Terry, I rechecked my quality setting, and yes I am at "1".
    But then I noticed I have an out of sync setting, when compared to your end to end video. Under Video Options>set key frames every_______frames, you have 200 in that box, mine is stuck at 100, and it does not give me the option to change it to 200, why can't I change mine to 200?
    ^_^
  • edited March 2013
    You must have the slider engaged. Uncheck the box and you'll be able to enter values manually.

    Terry
  • ahh i see, uncheck the box I'm supposed to leave ck'd, then change to 200, and then ck the box again, ahh it worked, thanks Terry!
Sign In or Register to comment.