Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Windows 7

sorry, brand new here. I searched the back files and the misleading vids on youtube.
could I get a straight answer please.

is camstudio perfectly compatible with windows 7....?

I know it was made for XP and is now compatible with Vista.

Is it also compatible with Windows 7?
do I really need to manually change compatibility settings via Windows?

how about the beta 2.6?
how about the alpha 3.0?

Comments

  • edited July 2011
    CamStudio does work with Windows 7. As I write this post on an external monitor on my Windows7 Pro system, I am also doing a screen capture on the laptop internal screen. I generally use version 2.6b r294, although occasionally I'll need to have version 2.0 up too.

    Terry Britton, our resident expert, recommends xvid as the preferred codec. He and another member ran a series of tests to determine the best combination of quality and small file size so that the recording doesn't exceed AVI's 2GB maximum size. His recommended settings for xvid are in the following thread: http://camstudio.org/forum/discussion/658/req-recommended-settings-for-recording-for-90-min..

    Jo
  • Thanks, Jo (the OTHER resident expert lately!)

    screenpainter - the settings are near the bottom of that post. The earlier posts are interesting for our conversation on saving files that went over 2GB using VirtualDub, but it is best to avoid that issue altogether by using Xvid! You will also enjoy the fastest input frame-per-second capture rates with that one, as tested by ColdReAcTiVe.

    Terry
  • thanks for these booklover and tbritton.
  • anyone know about the alpha being made to be compatible with windows 7?
  • edited July 2011
    screenpainter,

    What alpha? Camstudio 2.6b r294 is working great with Win7.
    http://sourceforge.net/projects/camstudio/files/stable/

    Terry
  • thought there was a 3.0 alpha going on. glad to hear 2.6 works fine though. thanks for that tbritton. not sure why it didn't work for me. but 2.0 works fine.
  • screenpainter,

    There used to be a 3.0 version for which only source code was ever available, but that project has been abandoned entirely for the time being in favor of working out all the bugs in the 2.6 code. It has been discussed that the next major release after that will skip 3.0 and go for v4 designation to avoid confusion with the old 3.0 source versions.

    Terry
Sign In or Register to comment.