Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Windows 7 problems

edited March 2012 in Announcements
When I run CamStudio under Win7:
1. I define a yellow circle cursor, but the regular cursor appears. I tried the solution of picking a cursor from the Windows folder, but it didn't work.
2. I record my whole PowerPoint presentation, audio and video. When I go to play back, it has a big file. But only the first slide shows during the whole playback, and there is no audio. Codec problem?
3. The only chance I get to right-click and install as administrator is after the whole program is installed. Then I can right-click on camstudio_cl.exe and get the message, but it does not install.

Should I give up on this and dig out an old XP machine to run the program?

Comments

  • OK, I installed the Microsoft run-time and the video is playing. But no audio.
  • Make sure you are using audio settings for microphone. The one "audio for speakers" only worked on a handful of XP machines back then, and is worthless on most Vista and Win7 installations.

    What is camstudio_cl.exe??? Where did you get that?

    Get the program from our sourceforge files area.

    There is a new beta of 2.6 (2.6c) that fixes the disappearing codec problem. It is in the "Next" folder. http://sourceforge.net/projects/camstudio/files/

    Use Xvid as a codec. I like Jawor's Xvid for the profiles he's created. (720HD in particular).

    Terry
  • Make sure you are using audio settings for microphone. The one "audio for speakers" only worked on a handful of XP machines back then, and is worthless on most Vista and Win7 installations.

    What is camstudio_cl.exe??? Where did you get that?

    Get the program from our sourceforge files area.

    There is a new beta of 2.6 (2.6c) that fixes the disappearing codec problem. It is in the "Next" folder. http://sourceforge.net/projects/camstudio/files/

    Use Xvid as a codec. I like Jawor's Xvid for the profiles he's created. (720HD in particular).

    Terry
  • camstudio_cl.exe is one of the programs that downloads with 2.6. I'll try 2.6c. Thanks!
  • Dowloaded 2.6c. When starting Recorder.exe, I get this error message:
    The program cannot start because MSVCR100 is missing from your computer. Try reinstalling the program to fix this problem.
    -------
    I reinstalled and it did not fix the problem. Also seemed to be missing msvcr100.dll, probably the same thing.
  • edited March 2012
    Oh... camstudio_cl.exe is the command line version of the program, not an installer. And the docs went down when the blog was killed by attackers. If you still want to use that, perhaps Nick will post the docs into a thread.

    You need to go to Microsoft and download the 2010 version of the Microsoft C++ runtime files. The old 2.6b used the 2008 version. Sorry I didn't mention it above - forgot - most newer computers have this on there already, so it slipped my mind to mention it.

    http://www.microsoft.com/download/en/details.aspx?id=5555

    Terry
Sign In or Register to comment.