Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

HELP! i have windows 2000 and it says its not a valid widows image

F3Z
edited March 2012 in Announcements
yes it says its not a valid widows image, so is it posible for you (the owner) to show old vergens of camstudio?
cus it worked befor.

Comments

  • edited March 2012
    It requires Microsoft C++ Runtime Libraries 2008 version to run, and it always has.

    See if you can get this to run on Win2K. Requires at least Windows 2000 Service Pack 4

    http://www.microsoft.com/download/en/details.aspx?id=5582

    Where did you get the file you are using? Only get from SourceForge. 2.0 is still there, as is 2.6b (current stable) and 2.6c (in Next folder - but you cannot run that on Win2K as it needs the 2010 version of the C++ runtime libraries)

    Terry
Sign In or Register to comment.