Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Cannot add layer to layer group while using Camstudio 2.6

edited October 2012 in Announcements
Hi guys. I reported the following bug to the GIMP(GNU Image Manipulation Program) developers:

"


I simply opened GIMP 2.8.2, opened the layers dialog, opened a new layer,
opened a new layer group, opened Camstudio 2.6, started recording,
attempted to drag the newly created layer to the layer folder(AKA group)
but it did not work. The layer remained where it was, despite trying
indefinitely. The layer should have been added to the layer group. It only
works when stopping the screen capturing with Camstudio 2.6 .



This happens always. It also happened in the following video tutorial(at
34:30):



My video, showing bug(of course while recording with Camstudio 2.6):



Running the required command at the Windows Vista 32 bit shell.

C:\Users\UserName>"C:\Program Files\GIMP 2\bin\gimp-console-2.8.exe" --version
--verbose
GNU Image Manipulation Program versione 2.8.2
git-describe: GIMP_2_8_0-194-ga42a02e

uso di GEGL in versione 0.2.0 (compilato con versione 0.2.0)
uso di GLib in versione 2.32.3 (compilato con versione 2.32.3)
uso di GdkPixbuf in versione 2.26.1 (compilato con versione 2.26.1)
uso di Pango in versione 1.30.0 (compilato con versione 1.30.0)
uso di Fontconfig in versione 2.9.0 (compilato con versione 2.9.0)
uso di Cairo in versione 1.10.2 (compilato con versione 1.10.2)


"


I wanted to know if the current Camstudio developers have any idea whether Camstudio touches any of the aforementioned libraries. It seems a very bizarre glitch.

Comments

  • CamStudio relies heavily upon libraries from the Microsoft C++ Runtime Libraries. None of these seem to be in that set.

    Terry
Sign In or Register to comment.