Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

VERY FRUSTRATED HELP Can't set microhone volume

edited October 2011 in Announcements
The volume button under audio options for microphones does nothing. It does not open up a window giving me the chance to set the volume. It does nothing at all. Please help. Thanks

Comments

  • Do the volume setting from the audio control panel.

    Terry
  • I had this same problem -- that button does nothing. My system mic audio is already set to its max, so I cannot increase it there, and it's way too low. So, short of taking every movie into a post program and boosting audio levels, is there anything else I can do?
  • edited February 2013
    Yes, the button does nothing in Vista or Windows 7 - it hooked into an old XP hook, but they rebuilt the entire audio subsystem when they released Vista. So, you right-click on your speaker icon in the system tray now to bring up the recording settings.

    I'm surprised you cannot get decent levels through your control panel settings. Could be the mic is shot, or you'll have to hold the mic closer to your mouth, perhaps.

    Terry
  • @sdavy, FWIW, that UI issue is the next bug on the list to be addressed.

    I'd follow Terry's suggestion and check the main mic input levels ... and also if there's a "Gain" +/- db option, select that and decrease the mic input ...

    If I don't select 'Mic Boost' on my laptop, you can barely hear my voice when recording.

    This is what my Mic Properties looks like:

    http://camstudio.org/images/MicProperties.jpg

    Cheers

    Nick :)
Sign In or Register to comment.