Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

CamStudio 2.7 issue

edited April 2013 in Support
Mr Terry i am sending you another video describing you what my problem is so as to see it with your own eyes too :-| This is the link to my second video: and to compare it with my previous one i am giving you again the link:
In addition to that i have two other problems :( 1) the cursor (as i told you in my e-mail) isn't always showing up - as you can see in "Lily1" video - so almost every time when i want to work with camstudio i have to make my choise of pen again and again. Other times (and they are few believe me) you can see my cursor and i don't have to choose it again !!! and
2) f9 doesn't work no matter what i do :(

Any ideas ??? :-S

Comments

  • What's happening here ? :O I saw my "Lily1" video and sometimes the screen blurs and other times it doesn't !!! While watching it i changed the youtube resolution AGAIN to HD and then it becomes crystal clear. So i have the same problem ... again X_X
    Please tell me a solution ^:)^
    Thank you
  • edited April 2013
    First the F9 thing - how about including the CTRL key? (check that box in the settings)

    I think some program is already using your F9 key for something else, most likely.

    You can get a little more control over your full-screen playback by clicking the upper right of the YouTube screen to drop-down the menus, then select "YouTube Settings" and on the left side then pick "Playback". The top entry reads:

    Video playback quality
    Always choose the best quality for my connection and player size
    Always play HD on fullscreen (when available) ---- CHECK THIS ONE!!!

    That helps if your connection speed is always pretty good. If your connection stalls, though, YouTube will drop the quality to the next lower setting or even lower sometimes!

    As to the screen resolution issue where 1280X720 naturally is not capturing all of a 1442x896 monitor region. I recommend using the Sizer tool to size a window to 1280x720 and using "Region/Window" for your recordings, perhaps, if that is workable for you.



    Terry

  • EVERYTHING as you advised me !!! I think we are reaching to the end of my problem. But ... ALMOST reaching 8-|
    My youtube video this time is very clear but i think that if you see the result you will laugh with all your heart :-D I didn't do anything more or anything less than you said !!! I did EXACTLY what you said. BUT ... look at the result ! Watching it my self drove me crazy :O ~X(
    I HOPE we will find this time what went wrong :-ss
    I am giving you my youtube link :
  • Just letting you know that i have changed my youtube settings for both 3 videos of mine and now the are intedrated in your site :)
  • It looks like you used the "Full Screen" region and it thinks you have dual monitors for some reason!

    I'd use "Window" - and if you DID, make certain you click on a window and not the desktop when starting up.

    Did you try changing the F9 key to a different keystroke? Or adding the CTRL or ALT or SHIFT or a combo of those in "Options/Program Options/Keyboard Shortcuts"?

    Terry
Sign In or Register to comment.