Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Strange file behavior

edited June 2013 in Support
I've just started using CamStudio to create a video learning module. I've saved the file to the CamStudio installation folder. I can see the file along with some test files I created when I open the file in the Player but I cannot see the files in the folder using Windows explorer. I even did a search for the files and none were found. I don't understand this behavior. Why can't I see the file in Windows explorer but it shows up in the Player file open window?

Comments

  • I also can't see the files when I try to attach the learning module to an email. I can see all the CamStudio folders and files, but none of the files I created with CamStudio. But the CamStudio Player sees them. Make sense?
  • That is truly strange. Perhaps it is being treated as a system file since it resides in the Program Files folder. Open a folder and select at the top left margin "Organize" and then "Folder and Search Options". Click the "View" tab, scroll down and un-check "Hide Protected Operating System Files".
    Easiest route to avoid this is to save your videos to a different folder in CamStudio's "Options-Program Options-Name of AVI File" selecting "Ask for Filename". Then it will allow you to save anywhere you like outside of the Program Files folder instead.

    Terry
  • Thanks Terry. My settings were already to show hidden and system files. I've since started saving my files to another folder which works fine. The problem is the one instruction module I've recorded. I really don't want to have to recreate it just so I can save it to another folder. It exists in the CamStudio folder, I just need to figure out how to get Windows to see it so I can move it. I have a screenshot showing the file in the CamStudio Player File > Open window alongside the Windows folder for CamStudio where the file is not seen. Is there a way I can post it for you to see?
  • Windows can see it - it’s Explorer that can’t. OS XP and older had a “merge all files” preferences setting, but this was done away with on newer OS. On these you’ll see a “compatibility files” tab at the top of the open folder where the invisible file exists. Just click on that and it should pop up. Short of disabling Windows UAC, you need to save files in a location outside of the program files.

    Ken
  • That did it, Ken! Thanks much!!!
  • Ken,

    Gadzooks, I never encountered that one! Yikes! Thanks for clearing that up!

    Terry
Sign In or Register to comment.