Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Today (unlike yesterday) my recording come out black screen. V2.72 r326

edited November 2013 in Support
***FINAL EDIT, I some how got this working again, I dont know how, So no need for anyone to find a slolution.


Hi,

Yesterday, I was recording Fixed areas of screen and playing them back successfully.
I switched this to recording a whole window (1 monitor,I have 2). again successfully

Today , Ive switched switched back to fixed area, now It just records a black/blank screen,
When I playback, i can hear sound, (me eating or mouse clicking) but the screen, like I said is black/blank.

I'm trying to work out what Ive done to end up in this situation. I'm trying all the compression alternatives and dont seem to be getting anywhere .

If someone can shed some light on what I'm overlooking it could save me some time, which i have got plenty of. ;)

(edit) Ive gone back to V2.6 r294, which worked once, then the 2nd recording, Back to blank..

Comments

  • It is odd, but certain width and height combinations produce black screen videos (though often these WILL play in VLC, but other players show them as black).

    I always check the numbers to make certain they are even numbers, at least, and do a quick test if it is any size other than the standards like 1280x720, etc. Certain sizes, whether even-numbers or not though, just don't seem to work!

    On the subject of fixed region settings, one place I often mess myself up is leaving a top-left setting in place from a previous recording, and then trying to capture the full width of the screen later on. It re-adjusts the region to compensate for the top-left setting, of course, but sometimes the settings it goes to do not work. Always irksome! :-)

    Terry
Sign In or Register to comment.