This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

Can't get new codecs to show up in 2.6b or 2.6c

edited October 2012 in Support
After installing camstudio I see a few default/standard codecs; however, I am unable to get any new codecs to show up in either 2.6b OR 2.6c (which I've read fixed this issue for many/most users). I've tried the camstudio lossless codec both 1.4 and 1.5, Xvid through 2 different packages, huffyuv, lagarith, and ffdshow. None of these show up in camstudio after installation even if I uninstall/reinstall camstudio, reboot, uninstall/reinstall the codec. The codecs do show up and can be used in other software.

I eventually tried installing camstudio 2.0, and they actually do show up there, and it seems to work well enough for my purposes, so the question is more academic at this point, but I'd still be interested in figuring out why I can't get any new codecs to show up in version 2.6.


  • Make certain you are installing 32-bit versions of the codecs - CamStudio is a 32-bit program and cannot see any 64-bit codecs you may have installed. That is most likely the problem, at least with 2.6c. 2.6b has a bug making it unable to see many codecs, which was fixed with 2.6c.

    If these are not appearing in 2.6c and you HAVE installed the 32-bit versions, then probably 2.6c did not fix the entire bug.

  • They are definitely the 32bit codec versions. I'm running on Windows XP (32bit) so they wouldn't work in other software if they were the 64bit versions.
  • edited October 2012
    Correct. In that case, use 2.0. There may be some permissions issue going on with your setup.

Sign In or Register to comment.