This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

Circumference of the size of the brush not visible

edited January 2013 in Support
Hi everyone,

I started making PS tutorials for a Seniors group here in Belgium.
Normally when using the brush tool one sees the circumference of the size of the brush.
But in the recorded video it disappeared !!
And for these guys its not always clear, mostly confusing ..
Here is a link that shows (after +/- 1 minute) what I mean.:

Any idea how to solve this ?



  • I hope someone has an answer for this. I’ve experienced similar problems in Photoshop and with my word processor, where the selected tool looks fine in real time, but is not represented properly (or at all) in the CamStudio recording. I think I understand what’s happening, but I’m wondering if there’s a fix for it.

  • Bmorken,

    So, what do you think ?
    I know that when I take a snaphot from the screen (using MWsnap) the outline doesn't show up neither.

  • Keeping in mind that I’m using 2.0, go to options/cursor options and select “Hide Cursor”. Now try it again. Not sure that will help, but it will be different.

  • edited January 2013
    No difference.
    And not recommanded because in that case the program igores the cursors highlight .


  • That setting does allow the paintbrush to work properly with my Photoshop, so there is most likely a difference between the way graphics are handled on our computers. Photo programs represent cursor position with a selected tool, and Cam isn’t capturing at the right point in the information stream to see it. My guess is that using Cam’s options for cursor enhancements shouldn’t be used in photo programs at all, as it is an invitation for further conflict between the two programs. I wouldn’t be using the highlighter as you did in your tutorial.

    I know some people have gotten this to work, but I’m wondering if they did anything, or if it just worked for them “right out of the box”.

  • I'm pretty certain this is a hardware difference between computers as I have been able to see my Photoshop cursors in the tutorial videos I've made for that (CS version... could be a difference there as well).

  • edited January 2013

    Could be. Perhaps this is an item to keep in mind for future development.
    Beneath a link with my hardware definitions (if that is useful)

    I'm using WinXP / Photoshop CS4

    (I know I'm pretty old fashion ...LOL)

  • Terry,

    Did some tests with the camtasia trial version.
    Result, same problem.
    So it certainly has something to do with my system hardware.


  • edited January 2013
    Me again (sorry),

    All at once I recall (I'm growing old ...LOL) that in march 2011 a posted a similar question on
    Quote : "... using one of the default brushes,from a certain diameter I do not see the entire circumference anymore"
    That time I was adviced to update my video driver (NVIDIA Geforce 8500 GT (WinXp) ), and ... that solved the problem.
    So, Did that over again with the latest available driver, but my current problem within Camstudio persist.

  • Well, keep at it and something may finally work. It would be nice to know of a fix for this that worked universally, and understand the problem's cause.

  • edited February 2013
    Hey everyone,

    I contacted NVIDIA support

    This is what they answered:
    'Please note the NVIDIA GeForce 8500 GT graphics card is a basic graphics card and not recommended for using Photoshop CS4, because you might face some slight performance issue as the graphics card is not powerful enough to handle the application."

    They also suggested me to try with earlier driver versions.
    So I tried with 2 earlier versions, but without any success.

    Then I tested if the problem would still occur with "GIMP 2.8" and "PaintShopPro v9".
    No problem here. Everything was recorded correctly.

    Wanted just to inform you guys.

  • Well, Harrumph, I say!

  • @TryTrix thanks for the update.

    You could also try disabling hardware acceleration in Windows? Sometimes that can have an effect with making items on-screen show up that wouldn't normally ...


    Nick :)
  • Nick,

    That's true - I forgot about that option. Acceleration can cause strange things to happen or not happen!

  • Nick,
    OK i'll have a look at.

  • Nick, Tery,

    Tested it. But ... no difference.
    Putted it back to "accelleration on".
    Curiously, with the Camtasia trial version, in the recoder the outlines were also not visible, but when I opened the studio all showed up fine !


  • Crazy stuff!

    I hope we solve this someday, but for now it sure seems like a random nuisance!

Sign In or Register to comment.