This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

Unable to open video file - followed by xxxx.avi file not found.

edited June 2009 in Announcements
Hello, I have read as many discussions on this board as I can to try to understand this problem I am having. I have read that you should set your hardware accelerator to NONE and then it should work. I have done this and it is still giving me the same error. Unfortunately if I test the recording and only record 1 to 5 min it seems to work fine. If I try to get 15min it gives me the above error. PLEASE SOMEONE HELP! Thanks


  • The only time I've seen this error myself is when my video file size hits CamStudio's 2 GiB limit, or if I've run out of hard disk space during a record.
  • I agree with brandished.
    Hope to get this 2 GB issue solved in one of the releases after v2.6b r273.
  • same thing is happening to me too
Sign In or Register to comment.