This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

I know this is asked a thousand times, but...

edited July 2009 in Support
I can't record audio from Vista from my computer. Now, before you all get on me about that Stereo Mix option in my sound settings that was talked about in this link:
I tried that, but since I have a Dell, a computer I never liked (It's a present for my birthday, and it runs games excellently), The Stereo Mix option isn't there, even if I show all devices. Any way of installing something to make it appear? A driver, perhaps?

I have a dell Inspiron 1545.


  • Hi, Punisher:
    To be honest, I'm not sure what the solution is, but maybe you'll find something usefull here:

    If those drivers they mention there don't help, maybe the "physical" aproach (using the "male to speaker output / male to mic" cable) is worth a try.
    Hope that helps.

  • The LG site listed in that tutorial didn't have the driver that it wanted me to download. I get another one and I get an error saying that the device Object wasn't found. I restarted as prompted, still nothing.
  • Sorry to hear that. Well, unless someone else comes up with some alternative drivers, I guess you might wanna try with the cable (at least for the time being, and if you really need to have sound in your videos right now).

  • Well, it wasn't the 96MB version, if you could send me the 96MB file, I'll download that. I couldn't find it in Google.
  • edited July 2009
    Sorry, but I know as much as you do (well, probably less) about your audio driver issue. I simply gave you a link that I thought might be useful.
    Besides that 95 MB driver, they also mention this one (right below):
    But only you can know what you should try or not, depending on your system specs.
    Here's another site that you might wanna check:


  • Okay, found something that Dell said was the equivalent of the Stereo Mix option. However, I want to use the speaker AND the mic. How?
  • both of the links that you provided links to other sites that supposably has the drivers but the links get an error that say that the file is moved or deleted or archived, i cannot download the driver from either site, not from stereo mix website and not for the other link either. do you have a link that is actually has the actual file for sigmatel?
  • edited July 2009
    Honestly, I think maybe you should look fot help on a more specialized place, like Dell's support site, or notebook/driver forums in general. Your situation is not really CamStudio-related, and I'm not sure someone here will necesarilly have the solution you need. I simply made a couple quick searches about your problem and gave you those links that looked interesting, so you have at least some place and info to start with.

    That being said, almost every result I found on that search (including both sites I mentioned above) refer to this driver, which I also mentioned above (the real link was so long that I had to shorten it using the service):

    I know that download is active because I tested it myself. Give that one a try; it's meant to fix the Stereo Mix issue (read the "Fixes and Enhancements" section on that page).

    One last thing: Keep in mind though, that if your Dell computer is limited at a hardware level, there's no way to add the Stereo Mix capability by using a driver. In that case you'll probably need to add a sound card.

    Good luck :)

  • The thing is that I have a recording driver called "Rec. Playback" which is, according to Dell, Stereo Mix. I want to use a mic, too, but the instructions to make Speakers work says to disable ALL mics to make this option work. Er?
  • Punisher

    You only have to remove/mute the mic if you intend to only record audio playing through the speakers.

    If you want the mic input as well, leave them as is.


    Nick :o)
  • Huh. Well, I enabled the Rec. Playback option, set it to default, whatever. I still get the same error. Eh...
  • Hi Punisher

    Try the procedure outlined by Woedge


    Nick :o)
Sign In or Register to comment.