This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

Audio is very garbled

edited August 2009 in Support
Installed CamStudio 2.0, and recorded a video. The screen capture was great, but the audio was very garbled.

Video annotations was turned on with my webcam picture being in the capture stream. If I made a similar video with the capture software that came with my Logitec camera, the audio was fine.

I never installed the codec, assuming it was automatically installed during CamStudio installation.

Where can I go from here to trouble shoot this problem?

Thanks much for you help


  • A follow up:

    I installed the CamStudio Codec 14, but it doesn't show up in my video options. It has defaulted to Microsoft Video 1, and I haven't tried any of the other codecs. Could this be the problem?

    One more thing, is there a way to add Screen Annotation after the fact? Trying to use them real time doesn't appear to be workable.
  • gsbear

    It's possible the CamStudio codec is the problem. Try recording with another codec and see what happens.

    You can't add Screen Annotations after recording, but what I do is use the Layout function.

    Create a new layout, add a single annotation to it - positioned where you want - then save.

    Repeat the process for each annotation you want so you end up with a load of Layouts, each with a single annotation.

    Then assign the Next and Previous Layout keyboard shortcuts (Options > Keyboard Shortcuts) and now you'll be able to
    easily add sequential annotations during recording.



    Nick :o)
  • Download CamStudio Lossless Codec 1.4 to your desktop.
    Left double click the .exe file to initiate installation.
    Follow instructions on screen and Re-boot the computer after install.
    Now codec will show in CamStudio Video codec drop down menu.

    If you dont have .exe download then you must have the
    camcodec.inf In this case right click the .inf file and select install.

    Hope this helps
Sign In or Register to comment.