This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

Can't hear sound in certain players?!

edited September 2009 in Support
Hi there, I am hoping that someone has a solution to this problem 'cos it's really doing my head in!

Ok, so I am fairly new to CamStudio but so far I have set it up and having it running tickety-boo on my work PC. Initially, I had a headset with standard 3.5mm jacks for the 'phones and the mic which worked straight out of the box. I then installed CamStudio at home too but couldn't get any sound recorded with the headset. No matter what I did (and I tried for days) I couldn't get any sound to record. However, I thought this was a system problem because I couldn't even record in Windows Sound Recorder). So, I got a new pair of USB headphones; plugged them into my work PC and, hey presto, they worked straight away. I then tried them on my home PC and tried them in Sound Recorder and they worked straight away; excellent! Problem solved; or so I thought.

So I recorded a short test avi in CamStudio and played it in WMPlayer (which I had set as default player) and, jeez, there was no sound! Checked all the setting again, tried again and the same result; no sound. Now I'm thinking it must be CamStudio, so I uninstalled/ reinstalled, tried again; and there was sound. Brilliant, I thought, but when I realised that it had automatically played in CamStudio Player 2, I opened the same video in WMPlayer and NO sound. Tried all the other players I had installed and in RealPlayer there WAS sound but in QuickTime there was NO sound.

So, is it a codec issue? I uninstalled/ reinstalled CamStudio Lossless codec which I had been using and the Audio setting are set to MP3. Where am i going wrong? Any Ideas?

Any help would be greatly appreciated, folks


PS Any other hardware/ software info that is needed? Please just shout!


  • Whoaaa there, Sparky. We got ourselves a bit of a red-herring.

    Ok, so when I tried to listen to some music in WMP using the USB headphones (and there was NO SOUND, duh) I joined the dots and realised that the issue was totally WMP (and/or QuickTime). A quick ferret around led to OPTIONS > DEVICES > SPEAKERS > PROPERTIES > SOUND PLAYBACK: AUDIO DEVICE TO USE > LOGITECH USB HEADSET > BINGO! Tried the avi's I had made to test out the setup and the audo WAS there. Excellent.

    However, damned if I can get QuickTime to work with them...bummer! But no biggy.

    Happy movie-making.

  • Hey Ferengi

    Glad you got it all sorted.

    Frankly, I'm surprised to see you hear since I blatantly break the 212th Rule of Acquisition "Never give away for free what can be sold."

    Still, good to see there are some progressive members of your race out there ...

    Enjoy your Oo-mox.


    Nick :o)
Sign In or Register to comment.