This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

video not rendering, producer not loading, uninstall not functioning

edited January 2010 in Support
I love the software and wish to be able to use it.. also would like to be able to record larger then 2gigs...

but no video regardless of size etc, has been able to be rendered or viewed.. despite there being a file size..

I thought this was a curropt install. so i tried to un-install it.. that failed...

so i deleted it and re-installed
and the issues persist..

i'm trying to use version 2.0


  • edited January 2010
    ??? why is there no support??
  • CamStudio cannot record videos larger than 2 gigs.

    I don't understand the rest of your question. Try searching the forum as many questions already have been answered. If it hasn't been answered, provide as much information as possible.

    Also, everybody that helps here does so for free. You didn't purchase any product or support services, so don't act like you are entitled to them. Asking clear questions that haven't been answered multiple times and that include all of the information necessary to help increases your chances of getting good help.
  • i would love a version that can record much larger files... and hopefully still free.. but i'll chuck something at the dev team when its made possible i'm sure.. i already want to donate, i just have no cash and no job -.-

    regardless if a product is free, making it entitles support to it's users.. otherwise nothing would ever come of it..
    the people at camstudio have been awesome.

    since i dont understand what the heck happened i can't provide any more details then what i have.. but i did fix the problem..comodo ISC was not loaded properly, and so denied administrator access.. as well as any program installed while it was running.. xfire..camstudio.. various games.. i just completely forgot how it worked, and didnt load it up correctly.. my bad.. its my fault not an error in the software..
Sign In or Register to comment.