This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

Unable to record sound

edited March 2010 in Support
I am using the SoundMAX Integrated Digital HD sound card, and I am not able to record sound from speakers... Is this due to the sound card's unability to record speakers?


  • Probably ... not all soundcards seem to support the feature and there doesn't seem to be a pattern to show which do and which don't.

    Try changing your input audio to Stereo/Mono Mix/What-U-Hear.

    In XP, double-click the speaker icon in the system tray and select Advanced > Properties > Recording

    If there's a Stereo Mix, Mono Mix, Wave Out or What-U-Hear option in the list, tick the checkbox and then make it the active audio input by selecting the checkbox underneath the fader.

    In Vista you have to enable Stereo Mix (sometimes also called Wave Out Mix) as it's sometimes hidden by default:

    1. Select "Sound" from the control panel.
    2. Select the recording tab.
    3. Right click on the background of the tab and choose "show disabled devices".
    4. Right click on Stereo Mix and click enable.
    5. Make Stereo Mix as your Standard

    Now start CamStudio and select:

    Options > Audio Options for Speaker
    Choose "Stereo Mix" at Soundcard Device

    Now select Options > "Record audio from speakers"

    Ignore the error message and you should be good to go!



    Nick :o)

    P.S. If you're able to use CamStudio, please consider donating to keep development alive.
Sign In or Register to comment.