This forum software has now been archived into static HTML page (i.e. it does not function as a working forum anymore, so you cannot login.)

In due course a new forum will be available to help support newer CamStudio versions.

Sorry for the inconvenience and thank you for your patience.

Camstudio not opening

edited April 2012 in Support
Ive seen several other sitautions like this, I downloaded camstudio and when I clicked on it to open it, absolutely nothing happened. Ive tried re-installing it, Ive un-installed Divx and downloaded the C++ 2008 thing. I am on a vista computer and have no idea whats going wrong. Please help


  • I don't know - especially since you've done the usual things that repair the problem. Could it be open but in the tray, somehow? The only issue we've seen regularly with Vista computers was the C++ runtime libraries not being installed on newer Vista installations (there being 2010 instead).

    Go into the "Next" folder at Sourceforge and see if you have better luck with the 2.6c beta, though it WILL require the 2010 C++ runtime libraries for that one.

    I'm not certain this pertains to Vista, but try running the installer as an administrator, and run the program that way also, just in case...

  • Could I have the direct link for the 2.6c version, as I cant find it on scourceforge.
    Also I have tried running as an administrator, no change. I also have the 2010 package so those aren't the problems
  • Hamturner, in the "Next" folder.

    You'll need some way of unzipping 7-zip files.

Sign In or Register to comment.