Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Timestamp in upper left corner

Hi

I'm new to CamStudio and I love it.

My problem is that I cannot get rid of the timestamp displayed at the upper left corner of my video.
I tried to check/uncheck «Effects->Annotations->Add System Time Stamp» with no success.

I use CamStudio 2.6 with Windows 7.

Thank you for your help.

Comments

  • CPUBound,

    Try starting CamStudio as an administrator - you may have settings that are sticking due to that.

    Can you check/uncheck other options in there?

    Terry
  • Terry,

    My mistake, it works correctly...
    I didn't use CS default player... The one I used is displaying timestamp by default.
    My bad.....

    Thank you.
    Christian
  • CPUBound,

    Heh - glad it was only that!

    BTW - the CS default player sucks - use Windows Media Player! :-)

    Terry
Sign In or Register to comment.