Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Black screen gets recorded

edited April 2009 in Support
Hello everyone

I signed up for the CamStudio support Forum for this one issue. When I record anything using CamStudio 2.5 and I have tried CamStudio 2.0, I get a black screen recording in the play back. I am running Windows XP SP3. I have done an exhaustive search on forums and web searches to find the answer to this issue. The only answer I keep finding is to turn off "Hardware acceleration" by moving the slider to "None". I get there by right clicking on my desktop and by choosing properties, settings, advanced, troubleshoot. I have done this. I have moved the slider to "None" and clicked ok or apply. I then launched CamStudio and tried to record a video conversation I had over skype 4.0.0.224 by selecting the area of the conversation, but all I get in the play back is a black screen. I have also simply tried to record my desktop with only my mouse movements in front of the recording area. I get a black screen in the playback with my mouse visible in the recording moving around till I move the mouse out of the recording area. The play back program I use to play back the recording is Camstudio’s play back player. It opens up automatically after I save the recording to a file. I have installed and tried CamStudio Lossless Codec v1.4, and Microsoft Video 1, Intel IYUV codec, Intel Indeo® Video 4.5, Logitech Video (I420), Cinepak Codec by Radius were already pre-installed to choose from in the Options, Video Options list in CamStudio. I left all settings to there default values. I tried them all, and I am still getting the same issue. One more thing to mention, audio is not being recorded for me. I would love to have video and audio be recorded, but if I had to choose one, I would choose the video. I have not put much attention to the audio as I am putting on video, so the audio might be an issue fixable if I put some attention to it. My main concern is the video. Please help anyone. I thought to come to the source and join this forum to find the answer that seem to not exist on the internet other then to set the slider to “None” in “Hardware acceleration”.

Comments

  • I have the exact same problem. All I see is the white cursor moving against a black background.
  • The problem turned out to be ZoneAlarm's ForceField preventing screen capture in Firefox and IE. Turn it off and you're okay.
Sign In or Register to comment.