Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Missing video files.

I use a Windows 7 64-bit computer. I have checked the %appdata% file, the %temp% file, the camstudio file, my videos file, and I've even done a full system scan with hidden files showing but I can't find my darn video. It was a test video, and it turns out it ate up about 12 GB of my hard drive! That's unbelievable. Anyways, I'm not here to complain, I just wanna know where the video is so I can delete it. Please help, thanks much.

Comments

  • It usually is in the CamStudio temp directory in %appdata%. If it was 12GB it never became an AVI, so look for the first part of a filename being ~temp- followed by a date stamp. (It may end in .wav, in fact, if CamStudio went bonkers trying to assemble the video.)

    Terry
  • Perhaps you misread my post. I have check %appdata%, the %temp% file, the CamStudio file, I've done a full scan for .wav .avi .mov .mp4 .wma files, and the "~temp-" you pointed out to me. No, there is nothing. Anywhere. Even with hidden files shown.

    I looked it up to see if anyone else had this issue, and it turns out a lot of people have. So what can I do?
  • It appears to have fried the video completely. 12GB is so far beyond CamStudio's ability that it apparently choked and dumped the file. Do a scandisk and then look for recovered chkdsk files in your disk's root directory to see if it is an orphan somewhere.

    Terry
Sign In or Register to comment.