Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

CamStudio v2.7 r316 bugs

edited February 2013 in Support
1) When I'm trying to install CamStudio from the web-installer, it stops at 93%. But to install program anyway, you have to find one folder in Temp dir and run installation exe from there.
2) CamStudio can't find my sound card (by Creative) and every time I have this error: http://camstudio.org/images/WaveoutError.jpg So, only video is capturing.

Comments

  • That 2nd error usually appears if your hardware isn't compatible with the "Record using speakers" option. Use Stereo Mix with "Record from Microphone" instead.

    I don't know about the installation error. I had it installed already during testing - I'll re-install and see if I can replicate the error.

    Terry
  • edited February 2013
    The web-installer seems to be having problems.

    Terry
  • I can't use Stereo Mix in Windows 7 (or I didn't found how to do that).
  • Creative uses “What U Hear” instead of Stereo Mix. If it’s not showing up, you have to right click on a blank area of the recording area tab and select “show disabled devices”, and then select. This assumes you’re using Creative’s drivers and not Windows generic drivers.

    Ken
  • http://rghost.ru/43575778/image.png
    There is no “What U Hear” here.
  • It does look as though that combination of driver and card doesn’t support any type of waveout. I’d check the driver you have installed and have a look at the manufacturer’s site to see if there’s another one which might work. From everything I’ve read, Creative cards do support “What U Hear”, so it might be the driver. If not, it might be a matter of using patch cord between the speaker socket and the line-in to see if you can get something that way.

    Ken
  • @DrMefistO, try downloading the most up to date drivers from Creative's website and installing them.

    We know of at least one time it fixed this problem with a RealTek soundcard so it's worth a shot.

    If it does work, let us know your soundcard model and the download link and we'll add it to this list:

    http://camstudio.org/forum/discussion/1211/soundcards-with-no-stereo-mix-fixed-with-drivers

    Cheers

    Nick :)
Sign In or Register to comment.