Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Only stock vodeo codecs work

edited February 2013 in Support
Hi,

I never have a problem creating video files when the selected video codec is one of those that come with Windows - Microsoft Video 1, Cinepak, etc. Camstudio also works OK with its own lossless codec.

However, if I select XVid, as soon as I start capturing, there's error message: "camstudio could not record AVI file using current compressor". If I select Windows Media V9, it works, but the resulting video can't be played by anything. If I select Divx, Camstudio crashes.

What do I need to look into? it's all in Windows XP SP3 , Camstudio 2.7.



Comments

  • edited February 2013
    @vrapp re: Xvid, it's probably that you're trying to record a video using dimensions that are not divisible by 2 - Xvid requires this.

    Stick to only even numbers and ideally either of these 960x720 or 1280x720 with the Xvid HD720 profile.

    If you upload to YouTube you'll get the HD option

    Watch this tutorial video for everything you'll need to use CamStudio



    Cheers

    Nick :)
  • edited February 2013
    Also, DivX requires the width to be divisible by 4, height divisible by 2.

    Xvid and x264 want width and height even-numbered.

    The latest high-definition HD dimensions are 1920 width by 1080 height (so-called 1080p - use Xvid's HD1080 profile with that) but that requires quite a modern computer to capture with anything else running.

    Terry
Sign In or Register to comment.