Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

v2.7: How to not record "Autopan Disabled" in region?

edited March 2013 in Support
Hello,

I just started using CamStudio 2.7 (yesterday) and managed to get my video recorded along with audio (have the RealTek HD Audio stuff). I had to enable the RealTek Stereo Mix in Control Panel Sounds and make it the default recording device. I then set the Audio Options in Cam Studio to record from the Microphone. The Speakers option would never record anything. This video was made using the CamStudio LossLess codec.

Anyway, I am doing a Fixed Region recording with a 16x9 aspect ratio that includes the part of the screen I want and since I didn't want it to follow the mouse around I disabled the panning thing. Problem is, a "Autopan Disabled" message is displayed on screen in the bottom-right within the region I'm recording. Would make more sense for this to be outside the region so it doesn't get recorded within the video.

The video I made is here: and you can see what I'm talking about. Is there some setting or way to not have this show? Otherwise, seems to work great!

Thanks,
Mark H

Comments

  • That's weird! I've never seen that one before. (I like your tune, though!)

    You need to have Stereo Mix as the default input, but THEN in the microphone's properties, without making it default or anything, go to the "Listen" tab and check the box, and drop down the selector and pick the ANALOG Speakers - that is what feeds the Stereo Mix input stages.

    Let me know if you get that thing to go away! I've never seen it before!

    Terry
  • Ok, well, it seems that if I record a video, that Autpan Disabled gets displayed the first time I capture something. If I just stop the capture after a few seconds, don't save the AVI file and move a window over the "Autopan Disabled" message that is still there to repaint the screen and make it go away, I can start recording again and that "Autopan Disabled" does not re-appear after I select the region to begin the recording.

    FYI I am using Windows 7 Pro 64bit with a Classic Theme and have a NVidia GeForce Ti550 with version 296.10 drivers.

    Anyway, I can at least make it go away now.
  • I blame lazy screen-draw routines! :-)

    Glad it went away!

    Terry
Sign In or Register to comment.