Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Cam Studio 2.7 not recording

edited April 2013 in Support
I have tried all the codex's and both avi and swf. Every time I hit record I don't get any text like I used to and when i hit stop it doesn't try to save anything. Using windows 7. have deleted and downloaded again.

Comments

  • yes i have watch the setup videos and the text I'm talking about is the green text that pops up in the cam studio window that tells you recording time and data size.
  • Ahh, so that means it is not even starting to record. There may be an error message window saying something to the effect of "Cannot use selected compressor - use default compressor instead?" or "Missing DLL mscv100.dll" or similar. Take a look for that behind a window, perhaps.

    Many codecs require the width and height to be multiples of 2. Microsoft Video 1 is an exception there, and allows a wider range of dimensions, including odd-numbers. I'd keep the quality setting pretty high with that one, though.

    If missing the DLL, for 2.7 you'll need the Microsoft C++ runtime library for 2010, as this version was built using the 2010 version of MS Visual Studio.

    You need the x86 version even if you have a 64-bit machine.

    vcredist_x86.exe
    http://www.microsoft.com/en-us/download/details.aspx?id=26999

    Terry
Sign In or Register to comment.