Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

How to record a part of a movie form a movie player?

edited September 2009 in Support
Well, it's my first post so hello to everyone.

As topic title says - I need to record a fragment of a movie form Windows Media Player 10, Media Player Classic HC 1.2.1008.0, and SubEdit Player 4072 [ http://subedit.com.pl/ - it's a simple movie player with advanced options for subtitles editing]. I want to make a tutorial about editing and lunching subtitles in Advanced SubStation Alpha format [*.ASS] for this 3 movie players, but when i lunch the CamStudio and than WMP or SubEdit, that part of the screen where video from above players should be is completely blank. I tried MPC HC [Playback Output Settings: DSV: VMR9 (renderless)** / RMV: DirectX 9 ** /Surface: 3D .... *** / VMR9 mixed mode: YES / YUV mixing: YES] and everything is fine - no blank screen, I can see all that part which i captured, same goes for player builded in Aegisub [ http://www.aegisub.net/ - program for editing ASS subtitles] , but for some reason in WMP 10 and SubEdit it's just blank screen.

I'm using: Win XP Pro + SP2, K-lite Codec Pack Full 5.0.0, CS 2.0

Thanks in advance for any kind of help.

Comments

  • Check your system settings for hardware acceleration. It should be turned off to possibly avoid this problem.
Sign In or Register to comment.