Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Use "Disable display scaling" to fix mouse problem on large monitors

edited August 2008 in Support
No one has mentioned this problem that I have seen. I wanted to post the solution anyway.

I'm using CamStudio 2.5 beta on a Windows Vista machine, and the "Run this program in compatibility mode" fix (mentioned elsewhere) did allow me to record ungarbled video with sound.

However, the mouse always appeared in the wrong place -- in effect, its position was scaled differently than the screen. I'm using a widescreen monitor at 1920x1200, and on a hunch, I checked the "Disable display scaling on high DPI settings" box in the "Compatibility" tab of the recorder.exe properties (same place that you set to run in XPSP2 compatibility mode). This did the trick, and now my videos are coming out just as they should!

It took me a couple of days to solve, so I hope this may save someone else the time.

Comments

  • Hi harpomarx

    Thanks for taking the time to post that solution. Much appreciated.

    Cheers

    Nick :)
Sign In or Register to comment.