Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Using the AVI output file in Adobe Premier Pro

edited March 2009 in Support
The AVI output files play beautifully in Windows Media Player. But when I import the AVI file into Adobe Premier in order to add a voice over and export the finished video into other formats, the playback is very jerky. Rather than a smooth movement of the cursor on the screen, which I see in the original AVI files, it's more like a slideshow with the cursor jumping from place to place.

I've tried dozens of settings variations within the CamStudio Video Options, as well as Adobe Premiere project settings, to no avail.

The AVI files look and play great by themselves in Window Media Player, but I can't seem to use these AVI files in Premiere as source video files and have them look good at all.

Any suggestions would be greatly appreciated.

Thanks in advance

Comments

  • What Codec do you use to save in CamStudio? The Lossless one that comes with CamStudio doesn't work well in Premiere. I use MS Video 1 codec but you may have others on your computer. I set Quality to 100, Key frame to every 1, Capture Frames to every 33 milliseconds, and Playback Tate to 30 FPS. Before importing into Premiere CS4, I note the pixel dimensions of the captured video, then start a new project in Premiere. I use Desktop Editing mode and set the Frame Size to the dimensions of the captured video, Timebase to 30 FPS, Pixel Aspect to Square, and Fields to No (progressive scan). Also, I resize to the dimensions I want in PPT when exporting from Premiere. Resizing video in Presenter seems to drop the quality. I use the MS Video 1 codec when exporting from Premiere as Microsoft AVI. Not perfect video after publishing in Presenter, but the best I've gotten so far.
  • Thanks, Dave. I've tried MS Video 1 with tons of different settings, to no avail. Probably didn't use the exact one's you used, so I'll try that. I appreciate your sharing your knowledge on this.
Sign In or Register to comment.