Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

CamStudio Recorder Window Disappearing Act

I had just downloaded CamStudio, with the intention of making Let's Plays with it eventually. (For those of you who don't know, an LP is essentially a walkthrough of a game with recorded commentary to go along with it.) I was trying it out, but while I was searching online for a couple things, the recording window seemed to disappear.

I have no memory of exiting out of the program. I tried to bring it back up, but each time I double-clicked on its icon, all that happened was the cursor changed to its "loading" appearance for only a second. I figured it might be a setting I changed, but since I couldn't get the window to appear, I couldn't tell.

I tried several times to delete the programs and reinstall them, but it refused to do so, because, apparently, the Recorder was open the whole time. AND I STILL COULDN'T SEE IT. It didn't seem to be randomly invisible; it didn't appear in the taskbar at all. And since I couldn't see it, I couldn't quit it.

Finally, I sucked it up, saved my session on Google Chrome, and restarted my computer. Since this manually quit the program, I could successfully delete it upon startup. I then reinstalled it, and I have the Recorder open right now. I'm afraid to X off of it, because it might go wonky again. Could someone please offer assistance?

Comments

  • Whoops, it did it again. Turns out it's doing it when I minimize its window. This doesn't change the fact that it has now screwed everything up.
  • Parnifia,

    You need to look in your system "tray" for the CamStudio icon - it minimizes to the tray rather than to the taskbar. Right-clicking it in the tray allows you to start recording, pause or stop recording. Double-clicking brings it back up to regular view.

    Sorry - that has surprised quite a few folks. Nice feature when you know what's happening!

    Terry
  • Thank you SO MUCH for that. I don't know what I would have had to do without knowing that.
  • Parnifia,

    Cool - I really should have included that in my recent video...

    Terry
  • Thanks and thanks again. I've been restarting my computer constantly. Now all I need to find out is WHY it doesn't keep the settings I've so carefully set-up using your wonderful video. Oh yes, I do "Run as Administrator". What do I do next, apart from tearnf out my hair.
    Thanks
    Phyllis
  • Just seen the typo. That "tearnf" should be "tearing".
    phyllis
  • arttoart,

    You haven't told me a single thing about what problems you are having. Which video, the most recent one?

    Keep at it - just about everybody gets it working sooner or later! :-)

    Terry
  • Well, lets see: I'm trying to record a teaching GIMP video. But right now I'm the learner.
    What happens is this: I'll do a practice run - learn a few Cam Studio points - close program, do something else. When I return to Cam Studio all the settings have changed back to the defaults. What am I doing wrong. Your help is much appreciated.
  • arttoart,

    I look forward to seeing your video series, so share it here when you're done!

    That is odd that you are losing the settings even when running as an administrator. Now, there IS a setting in Program Options where you can tell it to save the settings, so make certain that is chosen. ("Save Settings On Exit")

    If that still doesn't work, move your CamStudio program folder OUT of the Program Files section and onto your desktop and see if it still fails to save them. Running as an admin usually overrides the propensity of some installations to not allow settings info to be written to anything in the Program Files folder, but perhaps not on all setups and machines. You'll have to fix any shortcuts to CamStudio you've got, but the program will work no matter where its folder is.

    Terry
  • Thank you once again. Moving the folder from the program files WORKED!
    Just made a very short recording - exited - reopened - SHAZAM! All the settings were retained. I now intend to put the Program Folder in my Documents to get it off of my desktop. Hope this doesn't upset the apple cart.
    Now I can get serious about learning to record.
  • arttoart,

    That is excellent news! :-)

    Please share your videos with us when you are ready!

    Terry
  • edited December 2012
    Finally, with your help, and a lot of trouble with the microphone, I've finally made a tutorial video for my editable images
    thanks for your support
    :
    Check out the following video on YouTube;


    Doesn't it look a bit blurry?
    What can I do about that?

    Phyllis
  • edited June 2012
    arttoart,

    It looks very sharp at 720p on my monitor - are you viewing it at that resolution?

    (Check YouTube's default setting from the drop-up menu at the bottom right - it likely is playing back at 360p unless you change it to 720p.)

    Thanks for sharing this! OpenOffice is a terrific free resource.

    Terry
  • arttoart
    Thank you for your Vid it looks verry sharp @720 on my monitor
    Mike
Sign In or Register to comment.