Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Unable to install Camstudio 2.6 !!

edited June 2012 in Support
Hi, I am trying to install the Camstudio 2.6, but it is giving me a rather strange error when launching the applicaton. The error prompt reads "Createprocess failed; code 14001 This application has failed to start because the configuration is incorrect. Re-installing the application may fix the problem"

I have un-installed and re-installed 3 times now, but unable to correct this error. Does this sound familiar/known? Any suggestions for trouble shooting please?

PS - I was using Camstudio earlier on this same computer, but had to format the drive due to a crash. However, I have not been able to install and use Camstudio again ever since.



  • edited July 2012

    You likely need to install the Microsoft C++ Runtime Libraries SP1 for your machine.

    2.6b uses the 2008 version,

    x386 http://www.microsoft.com/download/en/details.aspx?id=5582

    while 2.6c uses the 2010 version.

    The CamStudio 2.6c in the Next folder at Sourceforge shows more codecs.


    You need 7-Zip to un-zip this:


    And the 2010 version of the Microsoft Visual C++ runtime libraries (likely already in your machine)

    x386 https://www.microsoft.com/en-us/download/details.aspx?id=8328

    Run CamStudio from the recorder.exe file in the folder. There is no installer for 2.6c

  • Hi Terry, thanks - it works now.
  • Great news, Irfan!

  • On 64 bit Win 7 Ultimate it installs fine, but it won't run. It says the "side-by-side" configuration is incorrect. I tried installing C libraries as recommended above, and I tried running the .exe from Windows Explorer but it just won't run.

    I'd really appreciaye it if this could be fixed as I have been running CamStudio for some time on my XP machine and I really like this software.

  • Morepork,

    Which C++ libraries did you install? See if the other one does the trick.

  • Hi Terry,

    thank you for your prompt and sound advice :-)

    It starts fine now and although I haven't actually tried it yet I believe it will be OK.

    Great job you are doing here and it is excellent software.

    thanks again,

  • Morepork,

    Cool! Keep the forum bookmarked and come back any time if you have questions or need some help with anything.

Sign In or Register to comment.