Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

cannot find.copy file

edited February 2013 in Support

CamStudio 2.00 on Win 7. I recorded something. I tried to find it through Search - not found. When I opened Player I could play it. From the Player Open window I tried to copy the file. I got a message saying that the file could not be copied because (I cite by memory here) the file was no longer there.

I had a lot of avi files with DivX codex in the CamStudio directory. As tehy used a lot of space, I tranformed them into mkv with Format Factory. I do not think this has any relevance to the above, but I mention it just in case.

I don't know what I did but the file was suddenly replaced by another one and I could not recover it by means of carious software programmes but this is another story.

Please help me demystify the problem in the first paragraph.

Thank you!


  • It may be named with a time-code as the file name.

  • No, it is not named with a time-code. I checked it by arranging the folder by date.
    Anyway, thank you for the willingness to help.

    Other suggestions?
  • @ismanpa

    Are you using a 64-bit Windows 7?

    What is your Temporary Directory for Recording set to? (Options > Program Options)


    Nick :)
  • Yes, Win 7. The file is not in the temporary directory.

    Thank you!
  • I have just recorder something to see what will happen. Just nothing. There is no file with the name I gave on my computer.

    Please help!
  • I have no troubles as mentioned above on my second computer, though.
  • After several installations and de-installations of v, 2 and v. 2.7 the problem is now corrected. Obviously the files that were recorded stood in some way of the new files.

  • Sorry you had to go through all that, but I'm happy to hear you've got it sorted out.

Sign In or Register to comment.