Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

DivX not showing up

edited September 2011 in Announcements
This is another person having problems with the DivX codec not showing up in my recorder. I tried installing both cam studio and DivX on another computer but still the same problem. I saw threads similar to this that mentioned INI files but I don't know what those are or where to find them.

Do any of the other compressors work well that are listed? The Microsoft Video 1, Intel IYUV codec (listed twice) or the Cinepak Codec by Radius?

Thanks for any help you can give me.


  • ezeer,

    Use Xvid (Google for Jawor's Xvid for a good version - use the 32-bit version for CamStudio). Reportedly, at the Doom9 forum at least, it works better than DivX anyhow.

    Some folks like Intel IYUV - give it a try and compare it to Xvid and let us know what you think!

Sign In or Register to comment.