Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

A few questions for my first set of captures, please advise.

edited February 2012 in Support
I have been running many 1 minute test captures on, and I am planning to record a video and sound similar to but not the same as what can be found here @ http://www.examsupport.ie/requestVLPsampleplayer/?autoplay=true&mediabaseURL=rtmp://klgq8bmmw.rtmphost.com/democlips/examsupport/LCH-MS-04-001/media/mp4:ema_moviedesktop.f4v&resourcebaseURL=../resource/LCH-MS-04-001/resource/

I am using a fixed region with the dimensions 690 x 404.

This is a basic video presentation with an instructor visible in a small low quality video in the top left hand corner. Please sample the video and advise which settings you would use for Quality, Set Key Frames Every, Capture Frames Every, and Playback Rate? I have tried the default 70-200-5-200, 100-200-5-200, 70-30-50-20, and 100-30-50-20 but I am not sure which is best or if I should be using something else. Is there anyway to find out what framerate the flash video I linked is operating at?

On the computer I am planning to capture on, which I will not have access to again for another 10 hours or so, I was initially disheartened trying to understand why the Lossless Codec (as advised to use in the Youtube Tutorial) was outputting 1 minute captures of 350MB+ considering the first video I intend to make will last 35 minutes. I now understand that if I want a lower size I need to use a different codec and I have been successfully testing on my own computer with Xvid and creating file sizes of between 1 and ~11MB. - the word lossless did not register with me at the time! :)

Xvid was not an option on the original computer and I did not think I would need to install any codecs as I think there is already a K-Lite Codec Pack there, but if I install Xvid-1.3.2 from http://www.koepi.info/xvid.html on that computer will I be able to then capture with it, or should I be using a different codec entirely? ~11MB for a minute is great compared to 350MB+ but considering I have seen feature length full action movies of 700mb is there something more I can do to reduce it?

When I use Xvid an annoying 'Xvid Status' window pops up every time I press record (please see the screenshot @ http://i.imgur.com/cUAAl.jpg ) so I have to try quickly press pause and bring what I am recording to the front before resuming the capture but it is still visible at the start of every video for a split second. Although I could move the window of what I am recording to the lower left of my desktop this is not an option as I have fixed region set up for where the window is by default - I plan to record many windows which will default in the same place. I have tried re-installing Xvid 1.3.2 but it made no difference, is there something more I can do?

Finally on my own computer I am not able to configure stereo mix for my Sigmatel Audio card and Dell does not provide a driver to do so - it is a Dimension E520. Is there a workaround to record what I hear? *I can still use stereo mix on the computer in my girlfriend's to record sound where I plan to capture - my computer cannot access what I want to capture currently but it would be nice to have the option for recording sound in the future.

Thanks!

Comments

  • I have one 1 minute test capture of 1.3 MB but I have been unable to reproduce one this size, all subsequent attempts have been 11MB+, and 22MB for 2 minutes etc.

    How come?
  • I have tried with various frame rate and quality settings.
  • Resolved the Xvid Status popup problem with CamStudio >> Video Options >> Xvid >> Configure >> Other Options>> Uncheck Display encoding status.

    Still looking for answers to the other questions in my original post though!
  • edited February 2012
    Read the other posts around here, as I address these questions in-depth quite often.

    Also, see the video tutorials mentioned in the sticky-post above here.

    I'm glad you found that blasted setting to turn off the Encoder Status Window in Xvid! Why do they set that to "on" by default????

    The workaround for lacking Stereo Mix is clunky, but involves using either a patch-cord from your speaker or headphone out to your line-in, or an attenuating patch cord from same into your mic-in (won't be stereo, though).

    Since you are recording a small video window with the instructor showing and you don't want that to come across "jerky" (not the instructor - the video!), I'd suggest setting "Capture Frames Every" to 40 and "Playback Rate" to 25, or for smaller file sizes but not as smooth, CFE 50 and PBR to 20. "Set Keyframes Every" can be set between 30 and 200 - the higher the number, the smaller the video file size, but seek-time when using the video scrollbar may suffer at the higher numbers.

    You may set your quality setting higher than "1" on Xvid and still get fair results, but I go no higher than 4 myself, and only do that when I know the video will be around 3 hours. A "1" setting serves fine.

    In Audio Settings for Microphone, set it to "Use MCI to record" or your sync will suffer. You can compress later on using Any Video Converter or others. In this case, the audio portion will be the larger part of the file size until you re-compress it later on, but sync is more important in instructional videos, usually.

    See articles at http://screencasttutorial.org for more detailed information.

    Terry
  • The Media Info program is a free, open-source item that tells you much about any video you use it with:
    http://mediainfo.sourceforge.net/en

    Terry
Sign In or Register to comment.