Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

How do I save the settings?


I've recently started using CamStudio version 2.6b release 294 - brilliant bit of software (I've even managed to get the Xvid codec working too).
However, try as I might, I can't get the settings to stick - even though the 'save on exit' option is ticket. Does anyone have any tips please? (Am running CamStudio as Administrator).


PS OS is Windows Vista


  • Victor,

    This is due to the security levels added to Vista that now also exist in Win7 and Win8. They don't allow settings to be written to the program directory as a normal user. To get that to work, you right-click on the program's icon and select "Run as an administrator" and it will then let you save your settings!

    Let me know if you have any other issues arise.

  • Hi Terry

    Many thanks for your reply although I was already running CS in admin mode. However, some further investigation shows that it will save the seettings as longs as I don't change the video options. If I do that, the next time I open the programme it has reset to all the original defaults. Any thoughts?

  • Victor,

    Perhaps move or copy the program folder to outside the Program Files folder?

    This sounds like a permissions issue - except for the incidence of it working SOMETIMES. Hopefully v2.7 - available any minute now - will fix this issue as well.

  • Terry

    Many thanks. Tried moving the CS folder and files to my users area but the same problem persists. However, it is totally consistent (not 'sometimes') and only happens after I change the video settings (where my preference is the Xvid codec).

    Don't know if this has a bearing on the problem but I've also noticed that when I first select 'video options', there is a slight pause and the 'Not responding' message comes up briefly at the top of the CS window. Then when I finish and exit the programme, although it disappears fm the screen and system tray, task manager reveals that recorder.exe is still running. I have to end the process there in order to get CS to open again. (None of this happens if I haven't tried to change the video settings).

    Perhaps v2.7 will sort the whole issue?

  • Wow - I sure hope so! I wonder why that would keep the process open?

    Anyway - hopefully this will become a moot point with 2.7...

Sign In or Register to comment.