Due to continual spamming, forum registrations are now by Invitation Only. Hopefully this will be only a temporary measure to combat spammers.

If you want an invitation contact forumapplication @ camstudio . org

Sorry for the inconvenience.

Problems with CamStudio Beta

I just installed the recorder and when I try to open it tells me Error the application has failed to start up because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail...I have no clue what that means. I tried installing by clicking Run as Administrator and tried opening it the same way and still get the error.

Comments

  • Is the version you are installing at least version 2.6b r294 ?? That issue was supposedly fixed by that version. It still has one glaring bug or two (in the Window Region selection, which adds one pixel to the height and width dimensions - note this if using Sizer to size your windows first...) Still install as an administrator. You can also set the compatibility to run the program as an admin, and perhaps setting it to XP SP3 will help. Let me know what happens!
  • Just downloaded the newest version, r294 and got the same error.
  • Try downloading this and see if it works then:

    http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=5582

    It is the 2008 version of the Microsoft Visual C++ 2008 SP1 Redistributable Package (x86) which CamStudio requires to run, but is not included.

    Terry
  • Thanks...After installing the link it now works.
  • That's very good to hear!

    If you experiment with 2.6c (in the Next folder at Sourceforge) then you will need the 2010 version of this.

    Terry
Sign In or Register to comment.